User Tools

Site Tools


dependencies

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
dependencies [2018/04/18 03:28]
rryan Add 2.1 dependencies. Update to Qt5 and add libmp3lame.
dependencies [2018/04/18 03:28] (current)
rryan oops
Line 16: Line 16:
   - Update the dependency version listed here for the next version of Mixxx.   - Update the dependency version listed here for the next version of Mixxx.
  
-====== Mixxx 2.======+====== Mixxx 2.======
  
-Repository: [[https://​github.com/​mixxxdj/​buildserver/​tree/​2.1.x-windows|Windows]] ​ [[https://​github.com/​mixxxdj/​buildserver/​tree/​2.1.x-unix|macOS]]+Repository: [[https://​github.com/​mixxxdj/​buildserver/​tree/​2.2.x-windows|Windows]] ​ [[https://​github.com/​mixxxdj/​buildserver/​tree/​2.2.x-unix|macOS]]
  
 ^ Library ​      ^ Windows ^ Mac OS X ^ ^ Library ​      ^ Windows ^ Mac OS X ^
dependencies.txt ยท Last modified: 2018/04/18 03:28 by rryan