User Tools

Site Tools


minimum_requirements

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
minimum_requirements [2017/02/01 13:57]
rryan 2.1 requires OSX 10.8 due to track export usage of std::promise
minimum_requirements [2018/04/19 13:23] (current)
pegasus [Mixxx 2.1] -planned
Line 8: Line 8:
 | CPU (for non-techies) ​ | 32-bit: Pentium 4 onwards\\ 64-bit: any  | 64-bit | 32-bit: Pentium 4 onwards\\ 64-bit: any | | CPU (for non-techies) ​ | 32-bit: Pentium 4 onwards\\ 64-bit: any  | 64-bit | 32-bit: Pentium 4 onwards\\ 64-bit: any |
  
-====== Mixxx 2.1 (planned) ​======+====== Mixxx 2.1 ======
  
 ^ Minimum Requirements ^ Windows ​   ^ Mac OS X  ^ Ubuntu ^ ^ Minimum Requirements ^ Windows ​   ^ Mac OS X  ^ Ubuntu ^
minimum_requirements.txt ยท Last modified: 2018/04/19 13:23 by pegasus